Results 1 to 7 of 7

Thread: Car Care Tips

  1. #1
    Senior Member
    Join Date
    Mar 2012
    Location
    Albury
    Posts
    597
    Post Thanks / Like

    Cool Car Care Tips

    Hey All,

    As you some of you know I'm a car detailer and Maccas O.C.Detailing, and have done a fair few members cars over the years. I just thought I would share this page that is going about educating people on how to care for their cars appearance. I personally use the AMMO products that are developed by Larry who is starring in these videos.
    Larry is regarded as one of the best detailers in the world, so if you are keen to look after your car make sure to have a look at these videos!

    http://www.autoblog.com/2016/01/22/a...e%7Cthumbstrip

    Cheers

    Maccas

  2. Thanks Macca, wonky thanked for this post
    Likes Macca, looneyr8 liked this post
  3. #2
    Junior Member
    Join Date
    Jan 2016
    Location
    Canberra
    Posts
    16
    Post Thanks / Like
    Are these videos jumpy for anyone else? I have a fairly new PC (with SSD), Windows 10, VDSL connection and they don't play smoothly. Audio is fine and plays at the correct speed.

    Any ideas?

    Mick
    Last edited by QIKMIK; 31-01-2016 at 04:50 PM.

  4. #3
    Junior Member
    Join Date
    Jan 2016
    Location
    Canberra
    Posts
    16
    Post Thanks / Like
    Plays fine in Edge?!? Have latest updates of Firefox.

  5. #4
    Senior Member
    Join Date
    Mar 2012
    Location
    Albury
    Posts
    597
    Post Thanks / Like
    I use google chrome and they work mickey mouse bud maybe update your flash player and use chrome

  6. Thanks QIKMIK thanked for this post
  7. #5
    Treasurer Oz LSx Club wonky's Avatar
    Join Date
    Jan 2012
    Location
    Mornington Peninsula
    Posts
    1,557
    Post Thanks / Like
    Quote Originally Posted by QIKMIK View Post
    Plays fine in Edge?!? Have latest updates of Firefox.
    Plays fine for me in Chrome which is what I normally use, Firefox and Edge. Your improved result in Edge may have been because it was already in your ISP's cache from your previous attempt???

  8. #6
    Treasurer Oz LSx Club wonky's Avatar
    Join Date
    Jan 2012
    Location
    Mornington Peninsula
    Posts
    1,557
    Post Thanks / Like
    Quote Originally Posted by QIKMIK View Post
    Plays fine in Edge?!? Have latest updates of Firefox.
    Plays fine for me in Chrome which is what I normally use, Firefox and Edge. Your improved result in Edge may have been because it was already in your ISP's cache from your previous attempt???

  9. #7
    Junior Member
    Join Date
    Jan 2016
    Location
    Canberra
    Posts
    16
    Post Thanks / Like
    Got to watch them.That's the important part. I could always sort through the downloaded masses of his YouTube videos on my NAS!

    Mick

  10. Likes wonky liked this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •